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Introduction
Welcome to the Language Assistant Series!
What the Language Assistants can do for you:



Welcome to the Language Assistant Series!
The Language Assistants for Windows provide sentence-by-sentence translation to help you translate 
English documents into the foreign language and foreign documents into English.    In other words, it's bi-
directional.    You can create documents in the project window or you can import files from other 
applications.

The Language Assistants can also help you study or write in the foreign language.    Looking up words 
and their inflections is easy with the handy dictionary tools.    If you have been troubled by verb 
conjugations in the past, your worries are over.    Correct conjugations can be displayed in seconds.    If 
you are working in another application and need a section of text translated, you can simply copy the 
section to the Windows clipboard, use the Translate Clipboard tool, and then paste the contents back into 
the application.



What the Language Assistants can do for you:
There are many convenient features you'll discover in getting acquainted with the Language Assistants.    
You'll find how easy it is to:

· Pop up translations for individual words

· Refer to grammar help

· Conjugate foreign verbs

· Build a customized dictionary

· Translate Windows clipboard items

If you have not already done so, please send in your product registration card to be eligible for technical 
support and product upgrades.    Thank you for your support.



What You Should Know Before You Begin
You should know the basics of how to operate your computer system, including how to locate files in 
directories and subdirectories.    You should also know how to highlight and select items on the screen 
with a mouse.

The Language Assistants use the Windows environment.    If you are familiar with other Windows 
applications, you will recognize many of the menus and commands in the Language Assistants.    If you 
are not familiar with Windows applications, consult your Windows User's Guide for information on how to 
use standard Windows commands.

If you like to bypass edit menus, you might find the following key combinations helpful for copying 
highlighted text to the Windows clipboard:

Ctrl-x cuts text to the clipboard.

Ctrl-c copies text to the clipboard.

Ctrl-v pastes text from the clipboard.



Translating Projects

The Translation Process
When the Language Assistants translate text to and from English, they translate words, search for 
phrases, conjugate verbs and work with word order.    Translating documents involves very few steps.    
You may wish to glance at Chapter 3, "Quick Start," and Chapter 4, "Tutorial," in the User's Guide for 
step-by-step instructions for creating and translating projects.

After you open a saved project or create a new project, you can, if you wish, scan the project for any 
unknown words and add them to the dictionary.    The project is then ready to be translated.    The 
following steps outline the process for creating, translating, and outputting a translation project:

1. Create or open a project by selecting File then New Project or Open Project

2. Scan the document to find any words that the Language Assistant will not be able to translate by 
selecting Tools then Word Scan.

3. Add the words found in the scanning process to the dictionary by selecting Tools then Unknown Word 
Edit.    This will allow you to provide translations and definitions for the words that are not currently in the 
Language Assistant's dictionaries.

4. Set the translation options by selection Options then Translation.    This will allow you to taylor the 
translation by selecting the author's gender and address format among other options.

5. Begin the translation process by selecting from the Translate menu either Document, Sentence, or 
Interactive to translate the entire document automatically, the current sentence automatically, or the 
current sentence interactively.

6. After translating the document you can print a draft of    the result by selecting File then Print.    This will 
lead to the option to print the Source text or its Translation.    For better output you can select Export 
Source or Export Translation to save either source or translation in the format of the word processors 
supported.    Then retrieve the file in your word processor and print it.

7. You can save your project by selecting File then Save Project.

8. If you would like to close the Language Assistant select File then Exit.    If you have not saved your 
project, you will be prompted to do so.

For a complete explanation of the translation process please refer to your User's Guide.    It will provide a 
tutorial (Chapter 4, "Tutorial") and information specific to the language you are translating (Chapter 6, 
"Translating Projects").



Using the Tools

Overview of the Tools
The powerful Tools menu commands let you access the large MicroTac Bilingual Dictionaries and 
inflection aids.    They let you scan your document for any words that are not in the dictionaries and give 
you the opportunity to add any unknown words found to the dictionaries.    You can also delete words you 
had previously added to the dictionaries but no longer need.    In addition, you can copy a translation from 
the dictionary, paste it into your document, and then look up another word from the dictionary.

You can copy text to the clipboard from any Windows application, open the program and click on the 
Translate Clipboard tool, then paste the translated text into any Windows application including network 
mail.

With the Inflections tool you can not only look up verb conjugations, but also inflections for adjectives, 
nouns, and other parts of speech.

The following tools are available from the Tools menu:
Dictionary
Inflections
Edit Dictionary
Word Scan
Unknown Word Edit
Translate Clipboard



Language Assistant Menus
File
Edit
Tools
Search
Format
Translate
Options
Window
Help



File
New Project
Open Project
Close
Revert to Saved
Save Project
Save Project As
Print
Printer Setup
Import Source File
Export Source
Export Translation
Exit



New Project
Allows you to create a new project from within Translation Assistant.    When you click on New, you 

are asked to specify the direction in which you wish to translate the project (document).    After 
you click on the appropriate option, and the Project window appears, you can either begin typing 
directly in the top portion of the project window or you can import text from a word processor or 
text editor.    



Open Project
Opens an existing project that you previously saved.    A project file will have the extension .MTP, 

which stands for MicroTac Translation Project.



Close
Closes the active project window.    If you have not saved changes, you will be given an opportunity to

do so.    



Revert to Saved
Abandons all changes made to the current project since the last save action.    Returns the project to 

the previously saved version.



Save Project
Saves all changes made to the current project.    If you have not already saved the project, you will be

required to provide a name for the project.    Project files are assigned the extension .MTP, which 
stands for MicroTac Translation Project.



Save Project As
Copies the project and saves the copy under a new name.    This would result in two projects, unless 

you have not saved the project previously.    Project files are assigned the extension .MTP, which 
stands for MicroTac Translation Project.



Print
Standard Windows command that prints parts of the project file.    You can print a draft of the entire 

source file, the entire translated file, or a line-by-line printout of each source sentence above its 
translated sentence.

Source - Prints the original text.    If you have imported a source file, this printout will not contain all of the 
formatting and graphics of the original file.    

Translation - Prints the translated text.    If you have imported a source file, this printout will not contain all
of the formatting and graphics of the original file.    To output a formatted translation, select Export Source 
from the File menu.

Line by Line - Prints the original and translated text in a line-by-line format.    This format is useful for 
comparing the original and translated text.    It also provides line numbers for use with Go To Sentence in 
the Search menu.



Printer Setup
Standard Windows command that allows you to change the paper source, size, orientation, print 

copies, and other printer and print options.



Import Source File
After you create a New Project window, you can import text from a word processor file.    Importing 

copies a file to the project window.    

The Language Assistants directly support WordPerfect for Windows, Microsoft Word for Windows, 
Ami Pro, and Windows Write formats.    You will not see all of the formatting and graphics in the 
project window.    However, fonts and graphics will be saved in Exported Translations.    

If you use a different word processor, you can save your file as a RTF (Rich Text Format) or an ASCII 
(Dos Text) file.    Consult your word processor's documentation for information on saving files.

To import a source file, pull down the File menu and click on Import Source File.    In the Import 
Source dialog box, click on the file type for your word processing program and use the scroll bars
to locate the drive and directory where your word processed file is stored.    Then, double-click on 
the name of your file.    A copy of that file will appear in both the top and bottom halves of the 
project window.

Note: When you import a source file, the Language Assistant automatically detects the file type of the 
document regardless of the extensions you have given the file.    The File Type scroll box is there 
for your convenience.    It helps you narrow the list of files to choose from by filtering the files by 
their extension.    For example, if    you are a WordPerfect user and you name a document 
LETTER.001, you can specify that file name without selecting WordPerfect as the file type.



Export Source
If, in the project window, you change the source file (the file you translate from) and you want a 

formatted printout of it, you can export it back to the word processing environment under a name 
you specify.    You can then print it.    It will exhibit the format your originally gave it.



Export Translation
After the project is translated, you can then export the translated text back to the word processing 

environment under a name you specify.    It will exhibit the word processing format you originally 
gave it.    In the new word processing document, you can add additional formatting if you wish, 
and print the file.



Exit
Exits the Language Assistant program.    You will be prompted to save any projects that have been 

modified.



Edit
The following commands are available in the Edit menu:

Undo - Undoes, in most cases, the last action you performed.    The text will revert to its previous version.

Cut - Cuts text to the Windows clipboard.

Copy - Copies text to the Windows clipboard

Paste - Pastes text from the Windows clipboard onto the workspace.

Clear - Clears the text from the workspace without putting it on the clipboard.



Tools
Dictionary
Inflections
Edit Dictionary
Word Scan
Unknown Word Edit
Translate Clipboard



Dictionary
Use this tool to look up words and their various forms in the English or foreign dictionary.    You can 

also copy words from the dictionary to the Windows clipboard.

To access the Language Assistant's English or foreign dictionary, follow these steps:

1. Click on Dictionary in the Tools menu.    A submenu will appear listing the dictionaries available.

2. Click on the dictionary you want to view.    The first entry in the alphabetized dictionary appears 
at the top of the window screen.    This window has seven command buttons.    These buttons are 
described below.

< - Click on this button to search backward toward the "A" listings in the bilingual dictionaries.

> - Click on this button to search forward toward the "Z" listings in the bilingual dictionaries.

Search - Click on the Search button to search for a word in one of the bilingual dictionaries.    When 
you click on this button, the Lexicon Search dialog box will appear.    Type the word you want to 
find in the text box and click on OK.    The word and its forms and translations will appear.

Inflect - Once the word you have searched for is displayed on your screen, you can click on this 
button to view the various inflected forms of the foreign word.    (Inflected forms indicate number, 
case, tense, etc.)

Switch - Click on this button to switch from one dictionary to the other.

Copy - Click on this button to copy selected words to the clipboard.

Cancel - Click on this button to close the active window.



Inflections
Select this command to view the possible grammatical forms of a foreign word that indicate number, 

gender, case, and tense.

To use the Inflections Tool follow these steps:

1. Click on Inflections in the Tools menu.    The Inflections window will appear.

2. Click on the Search button to search for the word you want to inflect.    When the Lexicon 
Search box appears, type any form of the foreign word.    The foreign Inflections window will 
appear showing the root word and the translations for the root word and the form, declensions or 
conjugations.    If you typed a verb, you can select the tense you want to see conjugated.    Click 
on one of the tenses listed in the left column.

3. If you want to copy a word from the Inflections window, highlight the word and click on the 
Copy button to copy the word to the Windows clipboard.    You can then paste the word to the 
project or to another Windows application.



Edit Dictionary
The Language Assistant lets you make changes to the dictionaries.    You can add words and phrases

and edit existing entries in the English or foreign dictionaries.

Following are the available buttons in the Edit Dictionary window:

< - Click on this button to search backward toward the "A" listings in the bilingual dictionaries.

> - Click on this button to search forward toward the "Z" listings in the bilingual dictionaries.

Add - Allow you to add a new word to the current dictionary.

Edit - Allow you to edit and change the entry for the currently displayed word.

Search - Click on the Search button to search for a word in one of the bilingual dictionaries.    When 
you click on this button, the Lexicon Search dialog box will appear.    Type the word you want to 
find in the text box and click on OK.    The word and its forms and translations will appear.

Browse - Allow you to scroll through a list of all the headwords in the current dictionary.    When you 
click on the Browse button, a window will pop up with the list of headwords.    You may highlight a
word and click OK to display its complete entry.

Delete - Allow you to delete the currently displayed word from the dictionary.    If there was an original 
entry for that word from the original MicroTac Dictionary, then that original entry will be restored.    
The MicroTac Dictionary headwords themselves cannot be deleted.    If a word cannot be deleted,
this button will appear light gray and will not be active.

Delete Line - Delete the current line within the Dictionary Edit window.

Insert Line - Insert a line above the current line within the Dictionary Edit window.

OK - Click on this button to save the change to the entry.

Cancel - Click on this button to close the active window.

Below are the steps for editing one of the bilingual dictionaries.    Please note that we provide here 
only an abbreviated list of the steps.    Refer to the Language Assistant's User's Guide, chapter 8, 
for a complete description of the process of adding and modifying words in the dictionary..

1. Select Edit Dictionary from the Tools menu.    A submenu of available dictionaries will appear.    
Select the dictionary you want to edit.

2. Click on the Add button for a new word, or the Edit button to change the current entry.

3. Enter headwords in their uninflected forms on the first line of the entry.    Note that each headword 
MUST consist of a single word only.

4. After you have typed the new headword, press the tab key.    The cursor will then be in the Word 
Class column.    

5. Enter the correct word class in the Word Class column (the leftmost column) by clicking the mouse 
in the text box at the top of the column.    You may also click on the arrow button to the right of the
text entry box.    A list of available word classes will appear.    Make a selection from the list.

6. You must now enter the appropriate rule code to tell the Language Assistant what kind of word or 
phrase you are adding to the dictionary.    Click on the button with the three dots immediately to 
the right of the text box.    The Rules dialog box will appear.    Select the appropriate rule.

7. Enter the appropriate translation for your headword.    First, move the highlight bar from the Rule 
Code field to the Translation field by pressing the tab key.

8. To save the entry, click on the button OK.



Word Scan
The Word Scan tool will find words, such as company names, acronyms, and jargon, that are not in 

the dictionaries.    These words will be placed in the Unknown Words list.    You are then given the 
chance to add these words to the dictionary by selecting the Unknown Word Edit tool.

During the word scan process the status will be displayed in the Word Scan window.    You may click 
on the Pause button to temporarily halt the process.    Click on the Cancel button if you wish to 
cancel the scan process.

If you are rescanning an already translated document, Word Scan will report only about sentences 
that have been added since the last time you scanned.



Unknown Word Edit
After you use the Word Scan tool to find words in your document that are not recognized by the 

bilingual dictionaries, you can view the list of words and select from them any that you wish to 
add to the appropriate dictionary.    To add a word to the dictionary, simply click on the Edit button 
to make any changes to the entry.    To make changes to the entry follow the steps outlined in Edit
Dictionary and your User's Guide, chapter 8.



Translate Clipboard
This is one of the most useful features of the Language Assistant.    With this tool you can copy text 

from any Windows application, translate it without removing it from the clipboard, and paste it 
back to the original or any other Windows application including network mail.

To use the Translate Clipboard command follow these steps:
1.    In your Windows application, highlight the text you want to translate.

2. Cut or copy the text to the Windows clipboard using the application's Edit menu copy or cut 
command.

3. Bring up the Language Assistant window and pull down the Tools menu.

4. Click on the Translate Clipboard command.

5. In the submenu, click on the direction the translation is to take.

6. After you select the direction, the Language Assistant will automatically translate the text.    The 
Translate Clipboard window will appear with the progress of the translation.

7. When the progress window disappears, return to the Windows application in which you wish to 
paste the translation.    You may then paste the translated text.



Search
Find - Find a specific text string within the project.    After you click on Find, the Text to Find dialog box will
appear.    Enter the text string that you wish to find.    Click on the Case Sensitive box if you want to 
search only for strings with the capitalization you have entered.    Click on the Whole words box if the 
word you entered is a stand alone word and not part of another word.

Replace - Finds a specific text string within the project and replaces it with new text you have entered.    
After you click on Replace, the Replace dialog box will appear.    Enter the text string you want to replace 
in the Text to Find box.    Enter the replacement text string in the Replace with box.    Click on the Case 
sensitive box if you want to replace only the text strings with the capitalization you have entered.    Click 
on the Whole words box if the word you entered is a stand alone word and not part of another word.

Find/Replace Again - Repeats the last Find and Replace command.

Go to Sentence - Helps you locate a sentence.    When you click on this command, the Sentence 
Number dialog box appears asking for the number of the sentence you want to find.    You can find 
sentence numbers on the Print printouts.

Current Sentence - Click on this command to highlight the current sentence.

Next Sentence - Click on this command to move the cursor to the next sentence.

Previous Sentence - Click on this command to move the cursor to the previous sentence.



Format
You will want to do most document formatting in your word processor because word processors have 
many formatting options.    Though the Language Assistant is not a word processor, it does contain a few 
basic formatting commands -- the Paragraph and    Character commands -- that can be used for 
formatting documents within the Language Assistant.

When you import text from a word processed document, you will not need to use the Paragraph and 
Character format commands because your text is already formatted.    In this case Paragraph and 
Character will appear in light gray type in the menu.

The Language Assistant recognizes and retains popular word processing formats even though you will 
not see some of the format while you are working in the project window nor will you see it when you print 
the project window.    After you export the translated document to a word processed file, you will see that 
the word processor format you gave the original document has been retained in the translated document. 
Your word processor will print the document with format intact.

Paragraph - If you want to add a few formatting features to a file that you typed directly into the Language
Assistant, click this command.    The Format Paragraph dialog box will appear.    In the Left Indent and 
Right Indent boxes type the number of inches you want in the left and right margins.    In the First Line 
box, type the number of inches you want the first line of each paragraph to be indented.

Character - Select a string of text and click on this command to change the font typeface, size, and style 
of the selected text.    When you click on this command, the Format Character dialog box appears.    In the
Format Character dialog box, you can change three attributes:

Font - Use the scroll bar to search for the font typeface in the left column.    Click on the font you 
want.
Style - Click in the Italic and/or Bold boxes to make the type italics, bold, or both.    Click again on 
a box to remove the style.
Size - Click on the appropriate font size in the Size option box.

You can see the results of your choices in the sample at the bottom of the dialog window.

Don't Translate Selection - If you do not want a portion of text to be translated, select the text with your 
cursor and click on Don't Translate Selection.    The text will be left as is.    If you have already translated 
the text and want to change it back to its original, select the text and click on Don't Translate Selection.    
the text will change back to the untranslated original.

Reset Selection - If you made a mistake in designating a portion of text as Don't Translate Selection, and
you want to turn the selection back to a translatable sentence, highlight the section with your cursor and 
click on Reset Selection.

Reset Document - Click on this command if you want the entire document to be changed back to its 
original untranslated version.



Translate
Use the Translate menu commands to translate your document sentence-by-sentence or all at once.    
Before you can select options from the Translate menu, you must create a new project or open an 
existing project.    You should also use the Word Scan command in the Tools menu to scan the document 
for words not in the dictionary.    Otherwise, the translation will contain brackets around words it could not 
translate.

You can make the Language Assistant translate sentences automatically or interactively.    Just place you 
cursor on the sentence and click on the Sentence or Interactive command.    An interactive translation is 
recommend because language is ambiguous.    A word can function as many parts of speech.    For 
example, the word lead can be a verb, noun, adjective, or an adverb.    With interactive translation you can
tell the system that lead is a verb in the sentence, The dog lead the man to water.

You will find detailed procedures for translating documents in your User's Guide, Chapter 6, "Translating 
Projects."

Document - Click on this command to make the Language Assistant translate the entire document 
automatically.    Please check the results carefully because many words can have many possible 
translations and some of the automatic choices may not be the ones you want.

Sentence - Click on this command to have the Language Assistant translate a selected sentence 
automatically.    Again, check the results carefully because words can have many possible translations.

Interactive - Click on this command to translate a selected sentence and prompt you with questions as it 
translates.    When you click on this command, the Translate Interactive window appears.    As it translates 
the sentence, the program will highlight words that have multiple meanings and ask you to specify the 
most appropriate meaning for the word.    This dialog box is fully described in your User's Guide, Chapter 
6, "Translating Projects."

English Word - Click on this command to look up the translation for a single English word.    Simply 
highlight the word you wish to look up and select English Word from the Translate menu.    You can then 
copy the translation and paste it into your document.

Foreign Word - Click on this command to look up the translation for a single foreign word.    Simply 
highlight the word you wish to look up and select Foreign Word from he Translate menu.    You can then 
copy the translation and paste it into your document.



Options
Use the Options menu to set translation and file options, such as the author's gender, the familiarity level 
at which you want to address the reader of the translation, and the colors and fonts that your want to use 
in viewing the dialog boxes.    For a more detailed description of the Options menu, refer to your User's 
Guide, Chapter 7, "Changing Options."

Translation - With this command, you can set the author's gender, and the familiarity of the address.    
You can check the Check British Spellings box when translating from English to the foreign language to 
make the Language Assistant recognize British spellings such as theatre and colour.    You can also check
the Check Accent Variations box when translating from the foreign language to English to make the 
Language Assistant recognize foreign word that should be accented but are not.

If you want to use the settings you have made in the Translation Options dialog box for all of the 
documents you will be translating, click on the Save As Default button.    If you save the settings as 
default settings, you will not have to change the setting in this dialog box for every document you 
translate.

For a complete description of the uses of these options, please refer to your User's Guide, Chapter 7, 
"Changing Options."

Dictionary - You can change the appearance of the Dictionary windows by setting option in the Dictionary
Format window.    Follow these steps to make changes:

1. Click on Dictionary in the Options to access the Dictionary Format window.
2. Make the changes using the scroll and check boxes.    As you make changes, you can 
immediately see the effect of the changes in the lower half of the window.    the following items 
can be changed:

Font - Use the scroll bars to select the typeface you want for the text in the Dictionary 
window.
Style - Click an X in the Italic or Bold box.
Size - Use the scroll bars to select the font size you want.
Color - Use the scroll bar to find the window feature you want to change then select it.    
Then scroll down the list of colors and select the color you want for that feature.    For 
example, if you want the window background to be yellow, scroll down window features 
list and click on Window Background.    Then scroll down the colors and click on Yellow

If at any time while you are making changes, you decide you want to return to your previous 
settings click on the Cancel button.    Your changes will not be saved.
3. When you have made the settings that you like, click on OK to save the settings and return to 
the main Language Assistant window.    When you click on the Dictionary tool, the dictionaries will 
reflect the changes you made.

Inflection - You can change the appearance of Inflection windows by setting options in the Inflection 
Format window.    You can change typeface, size, style, and color of the fonts you see in the window.    
Click on Inflection in the Options menu to access the Inflections Format window.    The procedure for 
changing the Inflection window features are the same as those described immediately above in 
"Dictionary."

Hide Speed Bar/Show Speed Bar - To hide the Speed Bar and its buttons, click on Hide Speed Bar in 
the Options menu.    This is a toggle command.    The make the Speed Bar reappear on your screen, click 
on the Show Speed Bar in the Options menu.



Window
The Window menu commands let you rearrange the windows you have opened on your MicroTac 
Language Assistant window so that you can work more efficiently.    You can open multiple dictionary, 
inflection, and other windows at the same time.    Se your Microsoft Windows User's Guide for illustrations 
and additional details about standard Window menu commands.

Cascade - Layers the open windows so that all title bars are visible.    Each layer is offset slightly to the 
right of the layer below.    Click on the title bar of the window you want to bring forward.

Tile - Divides the open windows into smaller windows of equal sizes on the screen.    You can resize the 
windows by adjusting their borders using the mouse cursor.

Horizontal - Stacks the open windows into horizontal layers extending from border to border on the 
MicroTac Language Assistant window.    All title bars are visible.

Vertical - Click on this command to arrange all windows vertically on your MicroTac Language Assistant 
window.    They will extend nearly the length of the MicroTac Language Assistant window.

Arrange Icons - Click on this command if you want to regroup the icons of your minimized windows back 
to the lower left corner of the MicroTac Language Assistant window.

Close All - Closes all windows.    A message will appear giving you the opportunity to save the work if you
have not done so.



Help
Use the Help menu when you need information about how to use the Language Assistant or information 
about grammar.

The Help menu commands in the Language Assistant are similar to Help menu commands in your other 
Windows applications.    For detailed instructions on how to use the standard Windows Help menus 
commands and buttons, click on the Help command within each Help window and select How to User 
Help, or consult your Windows User's Guide.

When you click on Help in the main menu bar, the Help menu appears with the following commands:

Product - Click on this Help category if you want to know about what the Language Assistant can do for 
you and how to operate the program.    When you click on the Product command, a window showing the 
major topics will appear.    Click on any of the underlined topics to see information about that topic.

Spanish/French/Italian/German Grammar - Click on this Help category if you have questions about the 
foreign language grammar.    Please note that grammar help is provided for only the particular Language 
Assistants you have installed.

About Language Assistant - Click on this Help category if you need to know:

· The MicroTac Language Assistant for Windows version number

· The software copyright date and the full company name

· The registered name or company of the user of the software package

· The serial number of the software



Entering Accents
The Language Assistant automatically adds accents, foreign characters, and special punctuation marks 
for you when it translates English text to the foreign language.

Related Topics:
Method 1 -- Changing International Options in the Window Control Panel
Method 2 -- Entering ANSI Decimal Codes



Method 1 -- Changing International Options in the Window Control Panel
To be able to type the foreign characters you need, you can change the International Options settings for 
Windows and Windows applications.    To do so, follow these steps:

1. Open the Window Control Panel and click on the International icon.    The International dialog 
box will appear.    Set the keyboard layout to US-International.
2. Insert the Windows diskette requested by the program into a drive.    The necessary files will be
copied to your computer.    (This step may not be necessary if you have previously installed the 
files.)
3. Enter your Windows word processing application and open the file that contains the foreign text
you will later import into the Language Assistant.    Type the necessary foreign accented 
characters using the key combinations in the list of foreign characters.

For more information on changing the International Options settings, see "Setting International Options" in
your Windows User's Guide.

List of Foreign Characters

Note: the Alt key refers to the right Alt key on your keyboard.
ä " a Press " then a
á ' a Press ' then a
à ` a Press ` then a
â ^ a Press ^ then a
æ Alt-z While pressing the Alt key, 

press z
å Alt-w While pressing the Alt key, 

press w
ë " e Press " then e
é ' e Press ' then e
è ` e Press ` then e
ê ^ e Press ^ then e
ï " i Press " then i
í ' i Press ' then i
ì ` i Press ` then i
î ^ i Press ^ then i
ö " o Press " then o
ó ' o Press ' then o
ò ` o Press ` then o
ô ^ o Press ^ then o
ü " u Press " then u
ú ' u Press ' then u
ù ` u Press ` then u
û ^ u Press ^ then u
ñ ~ n Press ~ then n
Ñ ~ N Press ~ then N
ç ' c Press ' then c
¡ Alt-! While pressing the Alt key, 

press !



¿ Alt-? While pressing the Alt key, 
press ?

ß Alt-s While pressing the Alt key, 
press s

Method 2 -- Entering ANSI Decimal Codes
You can create accented characters by entering ANSI codes using your numeric keypad.    Follow these 
steps:
1. Refer to the ANSI Character Set Chart below to find the character you need.
2. As you hold down the Alt key, type on your numeric keypad the decimal code for the character.

ANSI Character Set Chart
ANSI 
Code

Char-
acter

ANSI 
Code

Char-
acter

ANSI 
Code

Char-
acter

ANSI 
Code

Char-
acter

0191 ¿ 0206 Î 0224 à 0239 ï
0192 À 0207 Ï 0225 á 0241 ñ
0193 Á 0209 Ñ 0226 â 0242 ò
0194 Â 0210 Ò 0227 ã 0243 ó
0195 Ã 0211 Ó 0228 ä 0244 ô
0196 Ä 0212 Ô 0229 å 0245 õ
0197 Å 0213 Õ 0231 ç 0246 ö
0199 Ç 0214 Ö 0232 è 0248 ø
0200 È 0216 Ø 0233 é 0249 ù
0201 É 0217 Ù 0234 ê 0250 ú
0202 Ê 0218 Ú 0235 ë 0251 û
0203 Ë 0219 Û 0236 ì 0252 ü
0204 Ì 0220 Ü 0237 í 0255 ÿ
0205 Í 0223 ß 0238 î

Glossary of Terms
ANSI Codes
Clipboard
ASCII
RTF
MTP



ANSI Codes
Internationally recognized decimal codes for special punctuation marks and international characters.



Clipboard
The clipboard is an application of Microsoft Windows.    This application allows you to cut    or copy text 
from one application and paste it to another.    The information is temporarily held in the clipboard.    
Please refer to your Microsoft Windows User's Guide for more information.



ASCII
American Standard Code for Information Interchange -- File format containing only text.    May also 
contain accented characters.    Does not contain information regarding character formatting.    This is 
useful in importing files from word processors not directly supported by the Language Assistant for 
Windows.



RTF
Rich Text Format -- File format used by many programs.    Contains text as well as some character 
formatting information.    Language Assistant can import and export this file format.    This is useful in 
importing files from word processors not directly supported by the Language Assistant for Windows. 



MTP
MicroTac Translation Project -- File format used by the Language Assistant for Windows.    Contains 
information about the source text and the translation as well as character formatting.    This file is readable
only by the Language Assistant for Windows.



Note: Check the accuracy of the translation.    Automatic translation may not choose the correct meaning 
for the context of the text.




